[zb4osgi Dev] debugging zigbee4osgi

Han Alink h.alink1 at chello.nl
Fri Apr 13 18:58:14 CEST 2012


Hello Stefano,

Are you sure that everything starts again?

The 3rd log file actually also contains logfile1 and logfile2 (I could have send only the 3rd one).

I do have only one dongle; maybe I should purchase another one.

 

And yes, I know the website, but I do not know how to enter information (I do not have a login)

 

Question: Where did you buy your NetVox devices, which ones did you buy  and when will they arrive?

 

Regards,

Han

 

Van: dev-bounces at zb4osgi.aaloa.org [mailto:dev-bounces at zb4osgi.aaloa.org] Namens Stefano 'Kismet' Lenzi
Verzonden: vrijdag 13 april 2012 15:02
Aan: ZigBee for OSGi help and dev
Onderwerp: Re: [zb4osgi Dev] debugging zigbee4osgi

 

Dear Han,

 

I had a look to your log and it seemed to me that the no problem on zb4osgi side it looks more an issue on the device itself, considering that by rebooting the device everything starts again, but I have to look at them more carefull and may need also more debug from your side. BTW, do you have an extra dongle to use it as ZigBee Network Sniffer, because may I need the actual message sent on iar by the devices on ZigBee Network.

 

Regarding the buglist you can register and post message use the Redmine website available on  http://zb4osgi.aaloa.org/redmine/projects/zb4osgi/ . Did you know that website?

 

i hope to have more time later in this weekend

 

best regards,

Stefano Lenzi

On Fri, Apr 13, 2012 at 13:42, Han Alink <h.alink1 at chello.nl> wrote:

Hello Stefano,

 

I found another bug in the software and I was wondering if there is a more structured way to report those bugs. I know you have a bug list, but access is limited to members/software developers. I also don’t see bugs or problems I reported earlier appear in the bug list. 

Zigbee4Osgi is also published by means of Sourceforge (which offers possibilities to report bugs), but this website is not used as far as I can see. What is the best way  to proceed? Is somebody specific in charge of the bug list?

 

Did you have a chance to look at the logfiles and screenshots dealing with the read errors?

 

Best regards,

Han

 


_______________________________________________
Dev mailing list
Dev at zb4osgi.aaloa.org
http://zb4osgi.aaloa.org/mailman/listinfo/dev

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://zb4osgi.aaloa.org/pipermail/dev/attachments/20120413/e0106d5b/attachment-0001.html>


More information about the Dev mailing list